InfoLnkX Chips – Online Store

InfoLnkX

Programming InfoLnkX chips requires a mobile phone with the ability to write to NFC chips. Please check your phone specs before ordering. Generally, Android phones after 2015 and iPhone 8 or later are enabled. Downloading an app to write NFC chips is also required. There are a variety of apps available. The recommended app is NFC Tools.

 

Please mark in the notes section of the checkout if you want your chips pre-programmed and with the URL that you would like programmed onto the chips.